Subject: kdevelop-base broken: f2c is not installed
To: None <>
From: Thomas Klausner <>
List: tech-pkg
Date: 05/31/2007 22:17:21

Does anyone recall an infrastructure change that could have caused
the following error (in a bulk build):

===> Creating toolchain wrappers for kdevelop-base-3.4.1
ERROR: f2c is not installed; can't buildlink files.
*** Error code 1

(on NetBSD-4.99.20/amd64, but I don't think it matters).

kdevelop-base just sets
        USE_LANGUAGES+= fortran