Subject: Mozilla *-gtk1 packages (Re: HEADS UP: Removal candidates for Gnome 1 cleanup)
To: None <,>
From: Geert Hendrickx <>
List: tech-pkg
Date: 05/11/2007 15:10:47
On Sun, May 06, 2007 at 12:33:25AM +0200, Thomas Klausner wrote:
> Hi!
> Please take a look at the following list of packages and let me know
> if you are still using one or more of the following packages.
> The list should contain all packages that depend on the by now very
> old gnome-libs package, one of the core packages of Gnome 1.
> Gnome 2 is rather mature by now and Gnome 1 is unsupported, so I'd
> like to get rid of most (if possible all) Gnome 1 packages sometime
> soon now.

On a related note, does anyone still care about the various Mozilla *-gtk1
packages?  I used to use them on slower machines, but these days I'm mostly
using the gtk2 versions.


PS: mozilla can be built against qt3 and even plain xlib as well -- I once
    created packages for those incarnations but they crashed to easily to
    be usable.