Subject: Re: build failure of gnome2-applets
To: OBATA Akio <>
From: Thomas Klausner <>
List: tech-pkg
Date: 04/05/2007 13:38:35

> Why did gnome-doc-utils update to 0.10.1, part of gnome 2.18?

Because I was in the process of updating all gnome packages to 2.18
when the freeze went into effect.

> Most of other gnome related packages are still 2.16 base (I don't check all packages).
> gnome2-applet 2.18.0, part of gnome 2.18, dosen't have db2omf related problem
> with gnome-doc-utils 0.10.1, other packages should also, but hard to update all
> gnome related package to 2.18 (not only update but also add some new packages).

I fixed most problems caused by the update already, only the packages
that I couldn't build because libgtop2 was broken were skipped. I'll
try to fix it tonight, but I'm not unhappy if someone beats me to it.

The changes are mechanic, and the 2.18 files can be used as reference
what needs to be changed/added.

> If no reason to update gnome-doc-utils, how about downgrade to
> 0.8.0?

No, please don't do that. Most of the effort on fixing it is already