Subject: Re: build failure of gnome2-applets
To: None <>
From: OBATA Akio <>
List: tech-pkg
Date: 04/05/2007 18:36:46
Why did gnome-doc-utils update to 0.10.1, part of gnome 2.18?
Most of other gnome related packages are still 2.16 base (I don't check all packages).
gnome2-applet 2.18.0, part of gnome 2.18, dosen't have db2omf related problem
with gnome-doc-utils 0.10.1, other packages should also, but hard to update all
gnome related package to 2.18 (not only update but also add some new packages).

If no reason to update gnome-doc-utils, how about downgrade to 0.8.0?
i.e. 2007Q1's gnome is 2.16, after branch, start to update to 2.18?

"Of course I love NetBSD":-)
OBATA Akio /