Subject: Re: converters/libiconv breaks on Linux (PR-35937)
To: None <>
From: Joerg Sonnenberger <>
List: tech-pkg
Date: 03/07/2007 16:56:48
On Wed, Mar 07, 2007 at 04:32:32PM +0100, Ulrich Habel wrote:
> What I am still missing - in the original Makefile c99 is specified.
> It's not needed on the bootstrap of Linux to build correctly, just c is
> needed.

Again, what I said is that it *does* use C99 features. Just that those
work on GCC 2.95 by accident.