Subject: Re: security/libgpg-error fails on Solaris
To: None <>
From: Jonathan Perkin <>
List: tech-pkg
Date: 11/04/2006 21:54:23
* On 2006-11-04 at 19:04 GMT, Ulrich Habel wrote:

> ouch, ouch, ouch - I checked my environment and you are right. Due
> to a typo /usr/ccs/lib wasn't in my path.

And neither should it be.  This is a bug in the wrapper framework, see

Having to puth /usr/ccs/lib in your $PATH is just bogus, and it'd be a
real shame to have to force Solaris users to do this to get a working


Jonathan Perkin                                     The NetBSD Project