Subject: Re: bittorrent-gui has conflicting requirements?
To: Rhialto <>
From: Thomas Klausner <>
List: tech-pkg
Date: 07/30/2006 00:23:25
On Sat, Jul 29, 2006 at 05:34:44PM +0200, Rhialto wrote:
> I was updating and installing a lot of things, including bittorrent-gui
> from pkgsrc-2006Q2, and it installed both py23-gtk2 and py24-gtk2 (which
> conflict):

This was a bug in py-gtk2/, which has since been fixed
(on HEAD and pkgsrc-2006Q2). Please update and try again!