Subject: Re: SDL_Mixer dependency
To: Vincent <>
From: Thomas Klausner <>
List: tech-pkg
Date: 07/20/2006 20:02:17
On Thu, Jul 20, 2006 at 07:51:24AM +0200, Vincent wrote:
> There are two errors. First, during the configure phase, the C-embedded 
> code that checks for SDL version > 1.2.9 fails, because the shell 
> variables used to enforce the comparison do not contain 1, 2 and 9 as 
> they should, but each 1.2.9. The compiler fails complaining about too 
> much periods in a number.

You must be using pkgsrc-2006Q2.  It would help if you said so...

SDL_mixer-1.2.7, the version in pkgsrc-current, checks for 1.2.10, and

Perhaps it's easiest if we just pull 1.2.7 up to 2006Q2.