Subject: Re: SDL_Mixer dependency
To: Vincent <>
From: Thomas Klausner <>
List: tech-pkg
Date: 07/20/2006 01:39:26
On Tue, Jul 18, 2006 at 07:35:39PM +0200, Vincent wrote:
> The configure script and the script that finds and writes dependencies 
> of the SDL_Mixer package use 'sed' to make use of the GNU version of sed 
> (= gsed). While this is no inconvenience on GNU/Linux, it must be 
> recorded as a supplemental dependency on BSD, because otherwise, the 
> configure script fails.

Hm, I don't see configure failing on NetBSD-3.99.22/i386
without gsed installed.

What is the error you see, and on which OPSYS?