Subject: Re: CVS commit: pkgsrc/mk/flavor/pkg
To: None <,>
From: Dieter Baron <>
List: tech-pkg
Date: 07/17/2006 21:54:05
In article <> Greg wrote:

: Module Name:    pkgsrc
: Committed By:   gdt
: Date:           Mon Jul 17 18:18:42 UTC 2006

: Modified Files:
:         pkgsrc/mk/flavor/pkg:

: Log Message:
: During 'make replace', use pkg_admin to set the unsafe_depends
: variable to YES for each pacakge that depends on the replaced package.

: Discussed on tech-pkg with generally positive comments.

  I'm really sorry I didn't reply earlier (ENOTIME): While the change
is fine, I don't like the name of the variable, as it does not make
its meaning clear.  Could this be changed to dependency_replaced?