Subject: Re: how to indicate required automake version?
To: Georg Schwarz <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 06/03/2006 09:08:33
On Sat, 3 Jun 2006, Georg Schwarz wrote:

> How can I indicate that a package requires automake 1.6 or later?

    AUTOMAKE_REQD=  1.6  # use at least automake>=1.6
    USE_TOOLS+=     automake 

Looks like the Guide needs to be improved. The comment and code in 
pkgsrc/mk/tools/ have more details.

 Jeremy C. Reed

echo '9,J8HD,fDGG8B@?:536FC5=8@I;C5?@H5B0D@5GBIELD54DL>@8L?:5GDEJ8LDG1' |\
sed ss,s50EBsg | tr 0-M 'p.wBt SgiIlxmLhan:o,erDsduv/cyP'