Subject: Re: conflict in mpeg4 libraries.
To: None <>
From: None <>
List: tech-pkg
Date: 05/10/2006 19:15:29
On Wed, May 10, 2006 at 09:29:48AM -0700, Jeremy C. Reed wrote:
> On Wed, 10 May 2006 wrote:
> > I've run into that as well. I've been thinking about separating libmp4v2
> > from mpeg4ip, which in itself is just a collection of libraries and
> > programs.
> That's what FreeBSD has. Their's from mpeg4ip. I see Ubuntu also has 
> separate libmp4v2 from the faad2 source (I am not sure why since that is 
> from mpeg4ip also).

I would consider mpeg4ip more upstream than faad2. It might also hint
where to directly get the "master" version.