Subject: how to deal with need for components from libnbcompat?
To: NetBSD Packages Technical Discussion List <>
From: Georg Schwarz <>
List: tech-pkg
Date: 04/20/2006 12:49:58
What is the best way, on systems that do not provide components like  
regex.h or fnmatch.h which however are provided by libnbcompat, to  
deal with packages that need those?
As an example take net/openslp which requires fnmatch.h.

Georg Schwarz  +49 178 8545053