Subject: Re: CVS commit: pkgsrc/mk
To: None <,>
From: Dieter Baron <>
List: tech-pkg
Date: 04/14/2006 00:35:03
In article <> Jeremy wrote:
: Rename the _PKGTOOLS_VER variable in the +BUILD_INFO to
: PKGTOOLS_VERSION (since that is what it is).

: Also add to the +BUILD_INFO the:
: HOMEPAGE (also is in DESC)


: DATE (using "+%Y-%m-%d %H:%M:%S %z")

  Well, I see you went ahead and called it DATE despite my objection.

  I still think DATE is a bad name, since it does not say *which* date
is meant.  It could mean the date of the CVS checkout, the last date
any package file was changed, the date the package was built.  It is
the last, which is why I suggested BUILD_DATE.