Subject: devel/gdb6
To: None <>
From: John R. Shannon <>
List: tech-pkg
Date: 03/17/2006 05:35:46
I noticed that, with todays NetBSD current source, devel/gdb6 does not 
build. I have gdb 6.4 ported and have not committed the update because 
the number of regressions increased. Given that there is a known 
vulnerability in the current version in pkgsrc (6.2.1), and that it 
won't build under current, should I commit the update to 6.4? It seems 
to work adequately in my everyday use.

John R. Shannon, CISSP