Subject: p5-version: Sorry, PREFIX is not supported
To: None <>
From: David Brownlee <>
List: tech-pkg
Date: 03/16/2006 10:32:32
 	I need to install p5-version (needed by IO::Prompt)

 	But building it reports:

/usr/pkg/bin/perl Build --makefile_env_macros 1
Sorry, PREFIX is not supported.  See the Module::Build
documentation for 'destdir' or 'install_base' instead.
*** Error code 255

 	Any thoughts on how to deal with this in pkgsrc?

 			   David Brownlee --