Subject: plone- zope 2.6.2
To: None <>
From: Derrick Lobo <>
List: tech-pkg
Date: 02/28/2006 14:16:37
Hi All

Trying to build plone, fails trying to build zope... if there a fix for it
also noticed the Makefile says PYTHON_VERSIONS_ACCEPTED=       21  will this
work with 2.4
===> Checking for vulnerabilities in zope-2.6.2
*** WARNING - 1512,remote-code-execution vulnerability in zope-2.6.2 - see for more information ***
or define ALLOW_VULNERABLE_PACKAGES if this package is absolutely essential
*** Error code 1

make: stopped in /usr/pkgsrc/www/zope25
*** Error code 1

make: stopped in /usr/pkgsrc/www/zope25