Subject: Re: Update postresql80 to 8.0.7 in pkgsrc-2005Q4
To: Louis Guillaume <>
From: Geert Hendrickx <>
List: tech-pkg
Date: 02/27/2006 08:31:11
On Mon, Feb 27, 2006 at 01:25:32AM -0500, Louis Guillaume wrote:
> Hi,
> The Postgresql ftp site has archived version 8.0.4 into their "OLD"
> directory. This is the version that pkgsrc-2005Q4 wants to use. As a
> result, builds fail because the paths are wrong.
> I updated the version to 8.0.7 on my systems and everything built fine.
> That is on NetBSD-3_STABLE and Slackware Linux 10.2.
> Since it is a patch release, I'm guessing there's not going to be a big
> impact on runtime. Therefore a safe change to pkgsrc-2005Q4, perhaps?

PostgreSQL has recently been updated in pkgsgrc-HEAD, and joerg has
requested pullups for pkgsrc-2005Q4 for both postgresql73 and postgresql80:


PS: questions like these rather belong to our new-born pkgsrc-users@
mailing list: