Subject: Re: Upgrading print/lilypond to 2.6.5
To: Jeremy C. Reed <>
From: D'Arcy J.M. Cain <>
List: tech-pkg
Date: 02/24/2006 17:57:43
On Fri, 24 Feb 2006 14:43:11 -0800 (PST)
"Jeremy C. Reed" <> wrote:
> I didn't look myself. But are the symlinks created for the pc files in 
> your work directory?


> And also the configure message is a little unclear -- maybe you don't have 
> new enough versions as required? Maybe look at the config.log.

Yes!  It's building now.

 SCRIPTS_DIR=   share/lilypond/${PKGVERSION:S/nb${PKGREVISION}//}/scripts
@@ -47,6 +46,8 @@ post-install:
 .include "../../lang/guile/"
 .include "../../lang/python/"
 .include "../../textproc/scrollkeeper/"
+.include "../../x11/gnome-libs/"
+.include "../../devel/pango/"
 .include "../../mk/"
 .include "../../mk/"
 .include "../../mk/"


gmake[1]: *** No rule to make target `out/FlexLexer.h', needed by `out/lily-lexer.o'.  Stop.

It is there but not under "out".

# find work.i386/ -name FlexLexer.h

D'Arcy J.M. Cain <>