Subject: Re: CVS commit: pkgsrc/doc
To: D'Arcy J.M. Cain <>
From: Bernd Ernesti <>
List: tech-pkg
Date: 02/24/2006 23:17:39
On Thu, Feb 23, 2006 at 10:23:44PM +0000, D'Arcy J.M. Cain wrote:
> Module Name:	pkgsrc
> Committed By:	darcy
> Date:		Thu Feb 23 22:23:44 UTC 2006
> Modified Files:
> 	pkgsrc/doc: TODO
> Log Message:
> - lilypond-2.6.3
> + lilypond-2.7.9

IMHO this is not what we usually do in pkgsrc.

2.7.x is the development tree, where 2.6.x is the stable one.

The latest stable version is 2.6.5 and 2.7.36 for the development tree.

If you really need a development one, then you should add a new package
called lilypond-devel, but then you need to be carefull if more then one
package depends on lilypond.

Quote from the webpage:

 LilyPond 2.7.35 is out - February 19, 2006
    This release has lots of bugs fixes. The plan is to release 2.8 at the end of this month, so bug reports are very welcome. By definition a bug is release critical if it wasn't present in version 2.6.