Subject: Re: CUPS vulnerabilities fixed? Need to update pkg-vulnerabilities file
To: None <>
From: None <>
List: tech-pkg
Date: 02/23/2006 15:42:48
On Wed, Feb 22, 2006 at 10:35:45PM -0600, Andrew Daugherity wrote:
> However, the pkg-vulnerabilities file still shows all versions of CUPS
> as being vulnerable:
> cups-[0-9]*             1721,denial-of-service         
> cups-[0-9]*             1722,arbitrary-code-execution  

This is intentional. Give me some time please, to sort out the problems
with CUPS.