Subject: Re: databases/gnome-mime-data missing a dependancy
To: None <>
From: Julio M. Merino Vidal <>
List: tech-pkg
Date: 02/21/2006 18:12:16
On 21/02/2006, at 17:39, D'Arcy J.M. Cain wrote:

> On Tue, 21 Feb 2006 17:28:37 +0100
> "Julio M. Merino Vidal" <> wrote:
>> On 21/02/2006, at 17:10, D'Arcy J.M. Cain wrote:
>>>> Sorry for being so rude.  For some reason I thought I was  
>>>> replying to
>>>> a commit message...
>>> No problem.  It did not strike me as rude at all.
>> Oh.  It sounded to me as such ;)
> I always try to put the best interpretation on electronic
> communications unless I have a specific reason to believe that someone
> is being a jerk.  Sorry if you were trying to be rude.  :-)

Heh... I weren't...  Maybe I should have said "It sounded to me as
such after your reply".  The thing is, I know of some people being
offended in the past because of similar "direct" statements :P

>>> Yah, I looked for some buildlink file that had a "DEPENDS ="
>>> instead of
>>> "DEPENDS +=" in it.  Couldn't find one in the chain.
>> You'd try:
>> 	make show-var VARNAME=DEPENDS
>> in intltool (if you do it in gnome-mime-data, it will not appear
> Did that and it showed the proper dependencies.

How strange... is this under NetBSD current?  If so I'll try later.
FWIW, I just did a 'make extract' under OS X with an up-to-date
pkgsrc and it installed p5-XML-Parser as a dependency just fine...

Julio M. Merino Vidal <>
The Julipedia -