Subject: Re: graphics/digikamimageplugins fix
To: Mark Davies <>
From: Simon Burge <>
List: tech-pkg
Date: 02/19/2006 23:30:01
Mark Davies wrote:

> On Sunday 19 February 2006 23:00, Simon Burge wrote:
> > Given that this does get digikamimageplugins building on 2005Q4, should
> > I submit a pullup request for it?  I'm happily using it myself here, and
> > it's only a leaf package so enabling it wont break anything else.
> It gets it building for 2005Q4 on, I presume, 3.0 at the expense of on 
> -current (where the files you removed from the PLIST do get installed).

Ah, I understand this now.  Given that you're looking at the newer
digikam, is it work patching the .po files as you suggest, or should
I know worry about this?

Simon Burge                            <>
NetBSD Support and Service: