Subject: Re: problems
To: None <>
From: None <>
List: tech-pkg
Date: 02/18/2006 17:39:05
On Sat, Feb 18, 2006 at 02:50:32PM +0000, Daniel Bento wrote:
> Hello,
> I have a little problem with ati drivers... I have installed with pkgsrc in a linux machine, and when i run "startx" it cannot begin because it simply dont load de module,
> the error is this:
> [R200Setup] X version mismatch - detected, required
> (EE) Failed to load module "fglrx" (module requirement mismatch, 0)
> (EE) No drivers available.

To make a long answer short: For the binary ATI module, you are on your
own. It doesn't officially support Xorg 6.9 or 7.0, but there are some
hacks to change that. In any case, since I don't have Linux, I can't
help you with that.