Subject: math/p5-Math-Pari not working on NetBSD 3
To: None <>
From: Klaus Heinz <>
List: tech-pkg
Date: 02/13/2006 23:51:12

I was trying to update some Perl packages and discovered that
math/p5-Math-Pari does not work correctly for me on NetBSD/i386 3.0 due
(I think) to problems with the updated math/pari 2.1.6.
"make test" mostly fails with segmentation faults.

On the other hand, an updated version of p5-Math-Pari (2.010703) works
just fine.

Can anyone confirm those failing tests?
Does the existing p5-Math-Pari work on DragonFlyBSD or do the tests fail
there as well?