Subject: Re: building kde3 under pkg_comp?
To: Steven M. Bellovin <>
From: Mark Davies <>
List: tech-pkg
Date: 02/07/2006 22:33:44
On Monday 06 February 2006 17:03, Steven M. Bellovin wrote:
> I'm trying to build kde3 under pkg_comp.  When building kdelibs3, I'm
> seeing the following error:
> checking for pcre-config... /usr/pkg/bin/pcre-config
> configure: error: You're missing libpcre.
> In the chroot area, I see it:
> # pkg_info pcre
> Information for pcre-6.5:

I see there is now a pcre-6.6, the commit message for which suggests that 6.5 
was broken, so try updating and see if it fixes this.