Subject: installing ess with emacs no-x11
To: None <>
From: George Georgalis <>
List: tech-pkg
Date: 02/07/2006 00:43:58
Trying to install math/ess, an emacs plugin, but it is requiring
an x11 version of emacs, doesn't notice the one installed.

cd /usr/pkgsrc/editors/emacs-nox11 && make EMACSVERSION=21.4 install

the interesting lines from math/ess/Makefile

but I couldn't do anything useful with them. what's missing here
or does ess really require x11-emacs?

// George

George Georgalis, systems architect, administrator <IXOYE>< cell:646-331-2027