Subject: Re: gettext-0.14.5 for testing
To: None <>
From: None <>
List: tech-pkg
Date: 02/04/2006 18:37:08
On Sat, Feb 04, 2006 at 06:25:35PM +0100, Thomas Klausner wrote:
> On Fri, Feb 03, 2006 at 06:35:41PM +0100, wrote:
> > I'm waiting for feed back :-)
> You don't need both *RECOMMMENDED* and *DEPENDS* when they
> are the same.

I know, it was more left to reduce changes and for latter updates. I can
easily remove it.

> Why do you bump BUILDLINK_DEPENDS in the file?

They are not feature-compatible. One addition is relocation support,
which resulted in a change of the API. I do not know if the changes from
the tools resulted in a format change, e.g. new tools generate output
which is not compatible with old tools. Both made me uneasy enough to
require the safe route.