Subject: Re: Removing teTeX1 package (and dependencies)
To: Thomas Klausner <>
From: Min Sik Kim <>
List: tech-pkg
Date: 01/29/2006 16:41:42
On Jan 28, 2006, at 5:52 AM, Thomas Klausner wrote:
> teTeX1-only dependencies:
> devel/cweb
> print/dvipdfm
> print/ja-dvipdfm
> print/tex-eurosym
> print/texfamily
> print/texfamily-share
> If someone wants to update these packages so they work with newer
> teTeX versions (for those where it makes sense[1]), I'd appreciate it.
> [...]
> [1] At least tex-eurosym is included in newer teTeX versions.

devel/cweb and print/dvipdfm are also included in teTeX-bin-[23]*.   
print/ja-dvipdfm was merged into print/dvipdfmx, which has a more  
general goal to support multi-byte character encodings.

As for print/texfamily, FreeBSD Ports has one working with teTeX-3.x.

Min Sik Kim