Subject: acroread7.0.5 and gtk+ 2.4
To: None <>
From: Mark Davies <>
List: tech-pkg
Date: 01/20/2006 15:29:34
I was taking a look at updating the acroread7 package to 7.0.5 but it requires 
a version of GTK+ >= 2.4 and our suse91_gtk2 has 2.2.4.
SUSE 9.2 has a 2.4.9 but presumably that will have dependencies on other SUSE 
9.2 packages so I'm not sure of the best way to proceed (especially given the 
pending linux emulation package revamp).