Subject: Re: ap-php4 depends on apache 1.3
To: rudolf <>
From: Zafer Aydogan <>
List: tech-pkg
Date: 01/19/2006 03:36:26
Well, what you say is some sort of odd. There are a lot of binary
Modules for Apache2, right now, right ? Ruby, Python and much more to
name a few.


2006/1/19, rudolf <>:
> Zafer Aydogan wrote:
> [...]
> > You all know, that apache, mysql and php are the most needed packages -
> Well, that's obviously your opinion, not a fact. I will really be
> frustrated if I'll see that a package which uses single sources (php4)
> gets separated into two different packages which are now different just
> in options. Is anybody going to split mplayer into as many packages as
> how many options are there for it? That's nonsense. You will never get
> every possible binary package, as long as there are limited resources to
> build them and the framework doesn't let you do it some easy way.
> You can argue against apache 1 being the default option, that's ok, but
> don't mess the pkgsrc framework up, please.
> Regards,
> r.