Subject: Re: ap-php4 depends on apache 1.3
To: None <>
From: None <>
List: tech-pkg
Date: 01/19/2006 01:54:05
On Wed, Jan 18, 2006 at 11:10:13PM +0100, Zafer Aydogan wrote:
> I would appreciate a ap2-php binary module very much, because it is useful.
> You all know, that apache, mysql and php are the most needed packages -
> why suddenly drop them from the binary list ?

Independent of the fact that I have some changes for this in mind,
please be careful when suggesting "what everyone needs". I use lighttpd,
postgresql and python on my server; php and mysql are just for "guest"
users and legacy software. I do believe that a lot of people have
similiar "unusual" combinations running.