Subject: Re: Missing ghostscript dependency in print/evince?
To: Chris Wareham <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 01/17/2006 08:26:53
On Tue, 17 Jan 2006, Chris Wareham wrote:

> I'm not aware of any other packages that do something similar. I'm
> wondering whether the snippet cited above should be replaced with:
> USE_TOOLS+= gs:run

I think part of the problem is that it expects at least some minimum 
version. But maybe the above is good enough. (Please try it.)

> > And maybe someone (or myself) can add the extra dvi support package for
> > evince.
> > 
> That would be quite neat, although wouldn't it require a bunch of TeX
> packages?

That's what I was told. I already use xdvi a lot. I use the version from 
teTeX-bin-3.0nb2 currently, so I already have those TeX needs. (Anyways, I 
use it to view my LaTeX work, so that is okay for me too.) The evince 
viewer (viewing dvi) is pretty nice. I will try to test to see what it all 
depends on (at build- and run-time).

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links