Subject: Re: Missing ghostscript dependency in print/evince?
To: Chris Wareham <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 01/17/2006 08:07:59
On Tue, 17 Jan 2006, Chris Wareham wrote:

> As the subject line says, print/evince seems to require a runtime
> dependency on ghostscript that would allow it to render PostScript
> files. Should I raise a PR for this?

I also think it should display dvi files too. (I also packaged evince for 
gs and dvi support but someone else committed to pkgsrc first.)

Please see: 

It probably should depend on ghostscript; are there any other packages 
like this that use gs but don't depend on it?

And maybe someone (or myself) can add the extra dvi support package for 

 Jeremy C. Reed

 	  	 	 open source, Unix, *BSD, Linux training