Subject: HEADS UP: perl binary compability
To: None <>
From: Johnny C. Lam <>
List: tech-pkg
Date: 01/15/2006 07:49:39
There is an error in perl-5.8.7nb7, which was pulled up to the stable
branch, that breaks binary compatibility with previous 5.8.x versions
of perl.  This has just been fixed in perl-5.8.7nb8 and a pullup has
been requested for the stable branch.  Sorry for any inconvenience
this may have caused.


	-- Johnny Lam <>