Subject: Re: package directory naming (and renaming devel/swig to devel/swig11)
To: Thomas Klausner <>
From: Dieter Baron <>
List: tech-pkg
Date: 01/12/2006 19:53:22

> > >   Is swig-1.1 still needed at all?
> > 
> > At least gnucash needs it.
> I checked this -- gnucash didn't really need it any longer,
> so I replaced the swig-1.1 package with the swig-1.3 one.

  Thank you.

> Another question: Why do we have swig and swig-build?
> Doesn't the latter suffice?

  devel/swig-{build,perl,python} are version 1.3.19, devel/swig is at
1.3.24.  Swig no longer comes with its own run time libraries, so I
guess swig-{build,perl,python} can be removed.