Subject: Re: two problems with current pkgsrc.tar.gz
To: None <>
From: None <>
List: tech-pkg
Date: 01/08/2006 18:38:27
On Sun, Jan 08, 2006 at 06:22:26PM +0100, Georg Schwarz wrote:
> I just came across two new problems when trying yesterday's
> pkgsrc.tar.gz:
> - mk/tools/ and mk/tools/ make use of _USE_TOOLS which
> does not seem to be defined. Is changing this into USE_TOOLS the correct
> solution?

It has been stated more than once that the pkgsrc.tar.gz is broken, but
I don't have any clue why it has been updated in between.

Just use anoncvs to update it.