Subject: Re: outdated dependencies getting installed
To: None <>
From: Hernani Marques Madeira <>
List: tech-pkg
Date: 01/05/2006 19:58:33
On Thu, Jan 05, 2006 at 07:55:35PM +0100, Hernani Marques Madeira wrote:

> You mean, you'll have to deinstall kdelibs>=3.4.0nb1 to install kdelibs>=3.5.0,
> because the higher version's dependency must be fullfilled?

Ehm, in case the kdelibs available don't reach 3.5.0.