Subject: Re: gettext/msgfmt dependency?
To: None <>
From: Bernd Ernesti <>
List: tech-pkg
Date: 01/05/2006 18:03:06
On Thu, Jan 05, 2006 at 10:55:52AM -0500, Greg Troxel wrote:
> mail/mail-notification (that I just updated to 2.0) needs msgfmt to
> build.  The msgfmt in current (0.14.4) works fine.  The one in 3.0
> (0.10.35) doesn't handle one of the statements in the po files and
> thus the package doesn't build.

Hmm, I know that we patched some .po files to work around such problems.
Maybe you could do that too.