Subject: Re: cannot enable fast-cgi lang/php5
To: None <>
From: None <>
List: tech-pkg
Date: 12/23/2005 16:57:02
On Fri, Dec 23, 2005 at 04:38:01PM +0100, dixie wrote:
> The point is that defining PKG_OPTIONS.php as "fastcgi" or either
> leaving the default "cgi" results in php being built as (cli) and not as
> (cgi-fgci).

I can't reproduce this. It is building php with FastCGI support
correctly. What exactly did you use to set the option?