Subject: Can't build x11/kdelibs3 on NetBSD/i386 2.0.2
To: None <>
From: Marc Baudoin <>
List: tech-pkg
Date: 12/22/2005 15:18:31

I'm trying to build KDE 3.5.0 with a freshly updated pkgsrc on a
NetBSD/i386 2.0.2 system and I get this message:

===> Required installed package qt3-tools>=3.3.3nb1: qt3-tools-3.3.5 found
===> Required installed package randrext>=1.0: randrext-1.0nb1 found
===> Required installed package renderext>=0.9: renderext-0.9 found
===> Patching for kdelibs-3.5.0
===> Applying pkgsrc patches for kdelibs-3.5.0
File to patch: 

[ where I type <enter> not knowing what else to do ]

No file found--skip this patch? [n] y

[ I typed "y" ]

1 out of 1 hunks ignored
Patch /usr/pkgsrc/x11/kdelibs3/patches/patch-da failed
Patching failed due to modified or broken patch file(s):
*** Error code 1

make: stopped in /usr/pkgsrc/x11/kdelibs3
*** Error code 1

make: stopped in /usr/pkgsrc/x11/kdelibs3

Any idea? As this patch seems to concern only NetBSD 1.6.2, I'll
just try to compile it without this patch for now and see how
things go. For the moment it compiles just fine (it has been for
10 minutes).