Subject: Solaris9/Firefox1.5:Could not initialize the browser's security component
To: None <>
From: Rob Q <>
List: tech-pkg
Date: 12/21/2005 11:57:09
  I just upgraded to the latest pkgsrc/www/firefox (v 1.5) on my Solaris2.9 
machine and I'm having trouble.  When I start the browser I get a pop-up 
that says "Could not initialize the browser's security component" and it 
explains that my profile might be unwritable or my disk might be full.  
Deleting my .mozzila directory doesn't help.  I have 2 local mods, lifted 
from another open PR.  One is to remove from PLIST, 
and the other to do 'CFLAGS=' instead of 'CFLAGS+=' in patches/patch-ap.

  Anyone else seeing this?  Or more importantly, anyone else have 1.5 
working on Solaris?

Donít just search. Find. Check out the new MSN Search!