Subject: Removal of python2?-[np]th
To: None <>
From: None <>
List: tech-pkg
Date: 12/21/2005 15:46:25
Hi all,
Python 2.1+ is build with the normal platform thread library and pth on
1.6 as fallback. I don't there is much need for the -pth packages now,
esp. since even the pure userland implementations on FreeBSD 4,
DragonFly and OpenBSD are more efficient than pth in most cases.

Is there any reason to keep them? Otherwise I'd like to remove them
before the branch.

Is anyone using lang/python23-nth? This looks like a forgotten package,
I'd put that into the attic as well.