Subject: Re: wip/jdk14 updated to patchset-8
To: None <>
From: walt <>
List: tech-pkg
Date: 12/19/2005 17:24:18
Geert Hendrickx wrote:
> Hi all, 
> I've updated the wip/jdk14 package to Eyesbeyond's patchset 8.  The most
> important change is probably DragonFly support, but there have also been
> many smaller improvements and fixes.  Also, the net.inet6.ip6.v6only sysctl
> doesn't have to be disabled anymore if you disable the new "inet6" option
> (for systems with an IPv6-enabled kernel but without IPv6- connectivity).  
> Many thanks to the people at Eyesbeyond for all the good work.  

Bravo!  I just finished building jdk14 on DragonFly and it works
perfectly.  (Well, to be more accurate, I can only say the java plugin
works perfectly with the DragonFly version of firefox.)

I will try to do the same on NetBSD and I will let you know.