Subject: Re: problems building openmotif on 2.0
To: None <>
From: None <>
List: tech-pkg
Date: 12/19/2005 00:58:10
On Sun, Dec 18, 2005 at 03:47:42PM -0800, walt wrote:
> I see similar errors on DragonFly.  On the other hand, I notice that
> the only reason I have openmotif installed on my DF box is that jdk14
> requires it.

I know that it works on DragonFly. Can you please ensure that your
xorg-libs is current?

> Which brings up the question of jdk on DragonFly... ;o)  I know
> you are very busy with many different projects, but is anything
> happening with jdk at the moment?

We are waiting for patchset 8 to be released.