Subject: Re: pkg_chk broken on -current?
To: walt <>
From: Dieter Baron <>
List: tech-pkg
Date: 12/14/2005 01:00:29
In article <1134517930.8099.7.camel@k9.localnet> walt wrote:
: On netbsd-current and dragonflybsd-current I see the same problem with
: the latest pkg_chk -i:

: $ pkg_chk -i
: [ Scan /usr/pkgsrc/packages/All ]
: WARNING: No archivers/file-roller/Makefile - package moved or obsolete?
: WARNING: No archivers/gtar-base/Makefile - package moved or obsolete?
: [lots of snippage]

: I think the problem lies wih the PKGSRCDIR variable.  Anyone else
: seeing this problem?

  This is a bug I introduced in version 1.63, it is fixed in version
1.63.1.  Please update.