Subject: Re: HEADS UP: Package removal candidates
To: Urban Boquist <>
From: Greg Troxel <>
List: tech-pkg
Date: 12/07/2005 09:10:45
  Actually, I think it is a little bit too strong. I'm still
  (occasionally) using a paid version of vmware 2, but I can't get a
  newer one unless I pay them more money. And I don't use it often
  enough to want to pay them more money... :-)

Sure, that makes sense - I happen to have vmware3 licenses.  So if the
vmware(2)-module pkg works on 1.6, perhaps it should just be marked as
such with a comment.

pkgsrc does support non-free software, and indeed notions of what is
obsolete are complicated by licensing payment issues.

        Greg Troxel <>