Subject: Re: PHP 5.1.1 problems
To: Jaromir Dolecek <>
From: Martti Kuparinen <>
List: tech-pkg
Date: 12/05/2005 20:12:19
On Mon, 5 Dec 2005, Jaromir Dolecek wrote:

>> While trying the new PHP 5.1.1 (I want to solve my signal 11 problems,
>> see pkg/32000) I installed PHP 5 and everything seems to be okay except
>> I can't load the extension. Any ideas what's wrong?
> You need to comment out extension_dir in the /usr/pkg/etc/php.ini.
> (I've just checked again and is loaded fine with
> that commented out).

Thanks! Could you please fix the /usr/pkg/share/examples/php/php.ini-* files
so the default installation is not broken?