Subject: Re: Firefox 1.5 package
To: Geert Hendrickx <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 12/04/2005 19:11:25

I gave your firefox pkgs in pkgsrc-wip two spins:

1) the xlib version works, but the default fonts are weird and going to 
the preferences and clicking on the tab from which I guess it leads to the 
font change dialogue crashes firefox reliably. There are also some other 
oddities in the UI, although rather minor ones.

2) I rebuilt for gtk1 after that, but that immediately dumps core upon 
startup or displays this gem (while other X apps work fine!):

 	chimay-bleu% firefox
 	Xlib: connection to ":0.0" refused by server
 	Xlib: XDM authorization key matches an existing client!

 	Gtk-WARNING **: cannot open display: :0.0

Maybe I should give the Qt version a spin or *shiver* gtk2 ...

  - Hubert