Subject: security/pam-ldap is broken??
To: None <>
From: None <>
List: tech-pkg
Date: 12/02/2005 19:19:37
Trying to build this package on Solaris 10, anyone knows how to fix it?

===> Patching for pam-ldap-180
===> Applying pkgsrc patches for pam-ldap-180
===> Overriding tools for pam-ldap-180
pkg_info: missing package name(s)
usage: pkg_info [-BbcDdFfhIikLmNnpqRrSsVv] [-e package] [-K pkg_dbdir] [-l
prefix] pkg-name [...]
       pkg_info [-a | -u] [flags]
       pkg_info -Q variable pkg-name [pkg-name ...]
line 325: warning: Couldn't read shell's output for "/opt/pkg/sbin/pkg_info
-K . -qp  | /opt/pkg/bin/nbsed  -e "s,^[^/]*,,;q""
===> Creating toolchain wrappers for pam-ldap-180
/bin/sh: syntax error at line 1: `*not_found' unexpected *** Error code 2

bmake: stopped in /opt/pkgsrc-171105/security/pam-ldap
*** Error code 1

bmake: stopped in /opt/pkgsrc-171105/security/pam-ldap